Notifications

12 views
  • Symptoms


    This issue is that on Service Portal when there is a container variable present in a variable set and the variable set layout is set to "2 columns wide, alternating sides" or "2 Columns wide, one side, then the other". then all the variables display in a single column, rather than two columns. This issue is same even if the "2 Columns..." layout is set on the container variable itself instead of the variable set.

    Release


    Kingston

    Cause


    This is expected behavior in the platform as per PRB1302003.

    As per documentation, "Variable sets are also considered as containers. So, a container start variable with a two-column layout under a variable set is not supported in Service Portal."

    Here is a better explanation from our product manager:

    Service Catalog on Service Portal.

    Resolution


    As a workaround, remove the Container Start and End and keep the Container Split to make it work as expected. The reason is Variable Sets are also considered as Containers.

    Additional Information


  • Service Catalog on Service Portal 
  • Types of Service Catalog Variables
 

Article Information

Last Updated:2018-10-25 16:26:04
Published:2018-10-25