Notifications

55 views

Symptoms


When you enter a search term in the typeahead search in service portal, the result is not returned.

Release


All

 

Cause


The catalog item is not present in the catalog that is configured in the sp_portal record 

Resolution


Go to the portal record in which the user is searching (sp_portal record). You can get this based on URL suffix. In the catalog field in this record, make sure that the catalog item that you are searching for is present in the catalog that is configured here.

 

 

Article Information

Last Updated:2018-10-23 08:16:10
Published:2018-10-23