Notifications

32 views

Description

Build information:
glide-jakarta-05-03-2017__patch3-08-23-2017

Issue Description:
Attachment link is missing when viewing the KB article using the Contextual Search widget in Service Portal
See the screen recording for reference

Steps to Reproduce

  1. Find a KB article which has an attachment
  2. Go to Service portal page and search the KB article and observe that the attachment is available  
  3. Go to /sp -> Get Help-->Create incident and create a new incident and enter the KB article's title under "Please describe your issue below" field in the Create Incident record producer and submit it
  4. Once the Incident is created, the knowledge article should be visible under Contextual Search.
  5. Click on the Knowledge article link to review the KB article from contextual search

    Expected behavior: The attachment should be available when clicking on the contextual search results KB article link

  Actual behavior: The attachment is missing when viewing the KB article from the contextual search results

  NOTE: See attached screen recording for reference

Workaround

 

This issue is fixed in our latest London release. If you are able to upgrade, review the Fixed In or Intended Fix Version fields to determine whether you are able to upgrade to these release/s to receive a permanent fix.

 


Related Problem: PRB1211357

Seen In

There is no data to report.

Fixed In

London

Associated Community Threads

There is no data to report.

Article Information

Last Updated:2018-10-24 10:31:16
Published:2018-10-24