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Symptoms


On Service Portal, when submitting a catalog item, the page is not redirected to the order status page and goes directly to the sc_request page.

Release


Kingston onwards 

Cause


The Page Route Map does not contain any records.

Resolution


Create a page route map that routes from the sc_request page to the order_status page.  See screenshot below as an example:

 

Additional Information


For more information, please refer to documentation on how to Redirect a reference to a page ID:

https://docs.servicenow.com/bundle/kingston-servicenow-platform/page/build/service-portal/task/reroute-page.html

 

Article Information

Last Updated:2018-11-06 16:55:37
Published:2018-10-26