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Symptoms


Badge for Service Catalog categories is missing in Service Portal after Kingston upgrade

Release


Kingston and onward

Cause


In Kingston by default, the badge of categories is disabled ("Omit Badges" Instance Option is checked for the Categories widget) 

Resolution


To resolve this, please follow the steps outlined below: 
1) Navigate to the page where the numbers are not showing 
2) Place the mouse over the Categories widget, hold CTRL and right click the widget 
3) Select "Instance Options" from the context menu 
4) Uncheck the Omit Badges checkbox and click the Save button 

The numbers should now appear as expected.

 

Article Information

Last Updated:2018-10-19 13:35:54
Published:2018-10-19