Issue
Symptoms
When selecting Confirm & Allocate on a requested resource plan the following error is displayed:
User [User_Name] could not be allocated for the period [date_range] as the user is not available for one or more days in the period
This occurs with all resource plans.
Release
London Patch 1
Cause
Customized ResourcePlan script include is causing the error.
Resolution
Revert to out of box ResourcePlan script include.