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User unable to login after clone - Support and Troubleshooting
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KB0714721

User unable to login after clone


7480 Views Last updated : Jun 21, 2023 public Copy Permalink English (Original)
  • English (Original)
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KB Summary by Now Assist

Issue

After cloning from prod to subprod, user is unable to login with local credentials in subprod. Logs shows following error when user attempts to login: 

Logging event: SNC.Auth.DB.Login.Failed with parm1: user_name=firstname.lastname@company.com and parm2: remoteAddr=xxx.xxx.xxx.xxx

Release

All releases

Cause

The sys_user table which has the local login credentials are overwritten when clone is done from prod to lower instance.

Resolution

The sys_user records need to be preserved and excluded to retain the local records in the lower instance table as they are. If this solution is implemented, it is recommended to also preserve the sys_user_has_role ,sys_user_role and sys_user_group tables along with the sys_user table to maintain the relationships across all the users and their roles.

Also, when the sys_user records that are present in Production but not in dev, can result in records where that user record is required to have empty references. So please use this option only if you really need to preserve the records in sys_user table as is.

Related Links

How to request default admin password reset via Now Support Service Catalog


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