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Incidents are not getting raised from alerts. - Support and Troubleshooting
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  • Incidents are not getting raised from alerts.
KB0714126

Incidents are not getting raised from alerts.


843 Views Last updated : May 22, 2024 public Copy Permalink
KB Summary by Now Assist

Issue

Incidents don't get raised from alerts.

Cause

This is because job "Event Management - Evaluate Alert Management Rules" is not running. This job is responsible for triggering alert action rules.

Resolution

This problem is observed in a multi-domain environment where the jobs are defined with a user who is not part of "Global Domain".

In this case, all the Event Management jobs were defined by the "Event Management" user, but the job "Event Management - Evaluate Alert Management Rules" is touched/modified by some user called "System Administrator".


This user "System Administrator" is not part of the Global domain as you can observe from below screenshot.


Update the job so that it's part of "Global Domain" with "Event Management" user as "Created by. You may recreate the job in Global Domain.


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