54 views

Symptoms


Planning console shows sys_id instead of showing user name for ‘Assigned to’ field

 

Cause


There are corrupted live profile records for the user

 

Resolution


After deleting the corrupted duplicate record under live_profile table for the user resolves the issue

 

Additional Information


There is ‘name’ field under live_profile table, make sure user should not have sys_id mentioned under ‘name’ field. If you find those corrupted record, please replace the sys_id with user name and retest the issue. It should be fine.

Article Information

Last Updated:2018-10-09 23:22:11
Published:2018-09-27