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Resolve new admin user inability to create records - Support and Troubleshooting
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KB0713629

Resolve new admin user inability to create records


1328 Views Last updated : Sep 4, 2025 public Copy Permalink
KB Summary by Now Assist

Issue

Admin users cannot create records, such as incident records (incident.do), because the New UI action is missing on any table and all fields appear read-only. This issue typically occurs with newly created admin accounts. 

Release

Any supported release

Cause

The user likely has the snc_read_only role. This role restricts users to read-only access across the platform.

Note: Assign snc_read_only role only to users. Do not assign this role to other resources in the system, including applications, ACLs, and so on.


 

Resolution

To resolve, remove the snc_read_only role from the user's profile. 

Note: You must have admin privileges to make this change. 

 

Related Links

For more information, see the product documentation, Read-only role


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