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Description

New Admin user is unable to create any records.

  1. "New" UI Action is not seen on any table.
  2. When trying to create a record "incident.do" all fields are read-only.

Cause

A possible cause is that the User has the 'snc_read_only' role. For more information on the snc_read_only role, this documentation will give you more details

Note: Assign this role only to users. Do not assign this role to other resources in the system, including applications, ACLs, and so on.


Resolution

  1. Remove the "snc_read_only" from the user's profile.

Article Information

Last Updated:2020-09-04 05:57:20
Published:2020-09-04