Issue
New Admin user is unable to create any records.
- "New" UI Action is not seen on any table.
- When trying to create a record "incident.do" all fields are read-only.
Cause
A possible cause is that the User has the 'snc_read_only' role. For more information on the snc_read_only role, this documentation will give you more details
Note: Assign this role only to users. Do not assign this role to other resources in the system, including applications, ACLs, and so on.
Resolution
- Remove the "snc_read_only" from the user's profile.