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New admin user is unable to create any records. - Support and Troubleshooting
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  • New admin user is unable to create any records.
KB0713629

New admin user is unable to create any records.


961 Views Last updated : Apr 7, 2024 public Copy Permalink
KB Summary by Now Assist

Issue

New Admin user is unable to create any records.

  1. "New" UI Action is not seen on any table.
  2. When trying to create a record "incident.do" all fields are read-only.

Cause

A possible cause is that the User has the 'snc_read_only' role. For more information on the snc_read_only role, this documentation will give you more details

Note: Assign this role only to users. Do not assign this role to other resources in the system, including applications, ACLs, and so on.


Resolution

  1. Remove the "snc_read_only" from the user's profile.

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