Notifications

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Symptoms


In Kingston, ITIL users were able to comment on RITM's however after the upgrade to London this is no longer the case, the comment field is gone.

Release


London

 

Cause


A new ACL instituted in London called "sc_req_item.comments" and it requires that, in order to write to the comments, the user who is attempting to write comments must either be:
* the user who CREATED the Request (Request.Requested for = that user)
* the user who OPENED the Request (Request.Opened by = that user)

Resolution


Disable the ACL or Create a new one that allows ITIL users to make comments on RITM's


 

Article Information

Last Updated:2018-10-18 06:35:47
Published:2018-10-18