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Unable to remove Communication Plan in the Major incident workbench - Support and Troubleshooting
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  • Unable to remove Communication Plan in the Major incident workbench
KB0713583

Unable to remove Communication Plan in the Major incident workbench


1093 Views Last updated : Apr 7, 2024 public Copy Permalink
KB Summary by Now Assist

Issue

Symptoms


Out-of-box (OOB) demo data Communication plans are still showing in the Major Incident Workbench even after deactivating and removing it in the Communication Plan Definitions list 

No option to remove communication plans in the Major Incident Workbench workbench

 

Cause


Another process is creating [incident_alert] records where the workbench is getting its data to display

Resolution


1) Deactivate or remove the target Communication plans in the Communication Plan Definition [comm_plan_definition] list. Create a new major incident to test

2) If after deactivating/removing the plans still exist in the workbench, check the [incident_alert] list of records > Filter Source Incident=<incident number of your incident>

If you see that there is an incident alert created for the OOB communication plans, check other process like Flow Designer, Workflow, or business rules creating the records.

There is an OOB flow designer "Major Incident Response and Resolution" that is shipped from Kingston.

Check if its active 

  • Go to Flow Designer
  • Under Flows, search for the Flow Name > Open it
  • Click Deactivate 

 


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