Issue
Even with the Service level management plugin (com.snc.sla) enabled, searching for "Service Level Management" in the left navigator does not display the Service Level Management module.
Release
Kingston +
Cause
The Service Level Management module is inactive (meaning that it will not display).
Resolution
To display the Service Level Management module:
- Navigate to the Application Menus table and search for the 'Service Level Management' record
- Open the record
- Select/check the 'Active' box
- Save/Update
(ref: /nav_to.do?uri=sys_app_application.do?sys_id=d8b260d20a0003a400d36c825eca3372 )
Note: Should you see any modules not displaying, you may also check their active status as well