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Service Level Management module isn't showing in left navigator - Support and Troubleshooting
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KB0713112

Service Level Management module isn't showing in left navigator


364 Views Last updated : Apr 7, 2024 public Copy Permalink
KB Summary by Now Assist

Issue

Even with the Service level management plugin (com.snc.sla) enabled, searching for "Service Level Management" in the left navigator does not display the Service Level Management module. 

Release

Kingston +

Cause

The Service Level Management module is inactive (meaning that it will not display).

Resolution

To display the Service Level Management module:

  1. Navigate to the Application Menus table and search for the 'Service Level Management' record
  2. Open the record
  3. Select/check the 'Active' box
  4. Save/Update

(ref: /nav_to.do?uri=sys_app_application.do?sys_id=d8b260d20a0003a400d36c825eca3372 )

Note: Should you see any modules not displaying, you may also check their active status as well


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