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PowerShell probe fails with error: "AuthorizationManager check failed" - Support and Troubleshooting
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  • PowerShell probe fails with error: "AuthorizationManager check failed"
KB0713009

PowerShell probe fails with error: "AuthorizationManager check failed"


35588 Views Last updated : Jul 24, 2025 public Copy Permalink English (Original)
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KB Summary by Now Assist

Issue

PowerShell probe fails with error: "AuthorizationManager check failed".

Potential Cause

  • Either the PowerShell script file that is being called in the command is blocked by windows,
  • or the PowerShell command refers to a module that is blocked,
  • or one of the out-of-box MID Server PowerShell scripts is blocked.

To confirm, check the properties of the script file you are trying to run, you may see a security warning like in this screenshot:

If the script is not blocked, or you are not able to locate the script or command, log on MID server host, and run it locally, then the below warning shall show up:

Run only scripts that you trust. While scripts from the internet can be useful, this script can potentially harm your computer.

If you trust this script, use the Unblock-File cmdlet to allow the script to run without this warning message. Do you want to run C:\PowerShellMods\MyLabModules\Sample.psm1 ?

The warning message shows the path to the file.

To check the out-of-box MID Server PowerShell scripts:

  1. Log on MID server host
  2. Under MID server installation folder
    • Under subfolder: scripts > PowerShell,
  3. Check if the script files are blocked by Windows, especially file: PSScript.ps1

 

Resolution

Unblock the script file in the file property.

To unblock multiple files, you can use the commands below:

dir <MID Install Path>

ls scripts -recurse | unblock-file

Related Links

Unblock-File cmdlet reference [microsoft.com]


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