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Activity steam entries appear to be created by incorrect user - Support and Troubleshooting
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KB0712492

Activity steam entries appear to be created by incorrect user


856 Views Last updated : Jul 24, 2025 public Copy Permalink
KB Summary by Now Assist

Issue

Entries in the activity stream for records created before a clone appear to be created by the incorrect user in the target instance after cloning.

If you are experiencing this issue, all of the entries in the activity stream will appear to have been made by the same user. The records that are affected by this issue will have been created prior to the clone that excluded the audit data. Any updates to these records after the clone will appear correct in the activity stream because they are creating the audit data as the record is saved.

Release

All

Cause

The instance was cloned with the "Exclude audit and log data" checkbox checked. This will cause the system to exclude the data for who created the entry.

Resolution

Clone the instance again, but be sure to include the audit and log data. 


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