Skip to page contentSkip to chat
ServiceNow support
    • Community
      Ask questions, give advice, and connect with fellow ServiceNow professionals.
      Developer
      Build, test, and deploy applications
      Documentation
      Find detailed information about ServiceNow products, apps, features, and releases.
      Impact
      Accelerate ROI and amplify your expertise.
      Learning
      Build skills with instructor-led and online training.
      Partner
      Grow your business with promotions, news, and marketing tools
      ServiceNow
      Learn about ServiceNow products & solutions.
      Store
      Download certified apps and integrations that complement ServiceNow.
      Support
      Manage your instances, access self-help, and get technical support.
Multi-level pivot table reports can show incorrect total count values when aggregating based on a Count Distinct and a Reference field. - Support and Troubleshooting
  • >
  • Knowledge Base
  • >
  • Support and Troubleshooting (Knowledge Base)
  • >
  • Multi-level pivot table reports can show incorrect total count values when aggregating based on a Count Distinct and a Reference field.
KB0712453

Multi-level pivot table reports can show incorrect total count values when aggregating based on a Count Distinct and a Reference field.


632 Views Last updated : Apr 7, 2024 public Copy Permalink
KB Summary by Now Assist

Issue

Symptoms


Multi-level pivot table reports can show incorrect total count values when aggregating based on a Count Distinct and a Reference field.

Release


All Releases

Cause


This can occur when the aggregation is based on a Count Distinct and a Reference field as the platform applies the Count Distinct on the Reference field's display value. If there are multiple records for the Reference field with the same Display value, the aggregated count will then show a smaller number than the actual count of distinct records.

Resolution


Modify the Display values of the Reference field so that they are unique.

The world works with ServiceNow.

Sign in for more! There's more content available only to authenticated users Sign in for more!
Did this KB article help you?
Did this KB article help you?

How would you rate your Now Support digital experience?

*

Very unsatisfied

Unsatisfied

Neutral

Satisfied

Very satisfied

Very unsatisfied

Unsatisfied

Neutral

Satisfied

Very satisfied

What can we improve? Please select all that apply.

What are we doing well? Please select all that apply.

Tell us more

*

Do you expect a response from this feedback?

  • Terms and conditions
  • Privacy statement
  • GDPR
  • Cookie policy
  • © 2025 ServiceNow. All rights reserved.