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Configuration Item (CI) reference field appears blank on forms. - Support and Troubleshooting
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  • Configuration Item (CI) reference field appears blank on forms.
KB0711952

Configuration Item (CI) reference field appears blank on forms.


3667 Views Last updated : Apr 7, 2024 public Copy Permalink
KB Summary by Now Assist

Issue

Symptoms


You may notice that the 'Configuration Item' field appears blank.  This may happen on the Incident, Change Request, or other form.  The reference icon (i) still appears but no value is shown in the field.

Cause


This is a common issue when the Display Value has been updated for the Configuration Item [cmdb_ci] table.

Resolution


  1. Go to "sys_dictionary.list" in the Navigator
  2. Filter the list where table = cmdb_ci
  3. Filter the list where Display = true

Ensure for best results the column marked as Display value is a required and unique for the table.

Additional Information


By default, [cmdb_ci] does not have a column marked for Display. Reference fields look for the display value in the following order:

  1. A field with display=true in the system dictionary on the lowest sub-table for extended tables.
  2. A field with display=true in the system dictionary on the parent table.
  3. A field named name or u_name.
  4. The Created on field of the referenced record.

You can read more about table display values in the documentation here.


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