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Symptoms


Same Task Ticket number visible twice in two different tables "Incident Task" and "Catalog Task"

Release


Istanbul

Jakarta

Kingston

Cause


Upon reviewing Number Maintenance Table, found there are multiple TASK label with same name on "Task" and "Catalog Task"

Resolution


Created a new record on table "Incident Task" with Prefix "INCTASK" and rename Prefix on table "Catalog Task" from "TASK" to "SCTASK" to maintain uniqueness.

 

Article Information

Last Updated:2018-09-07 05:40:04
Published:2018-09-07