140 views

Description

When accessing a KB article without logging into the instance, it is throwing an error as 'Article not found'.

When a service catalog item is accessed without logging in, it would redirect to the login page asking for credentials.

Release or Environment

NewYork +

Cause

Public access is enabled on kb_article portal page.

Resolution

By default, public access is enabled on the kb_article page.

When this was disabled, the behavior is the same as that of a catalog item.

Article Information

Last Updated:2020-09-05 05:59:08
Published:2020-09-05