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Symptoms


When accessing a KB article without logging into the instance, it is throwing an error as 'Article not found'.

When a service catalog item is accessed without logging in, it would redirect to the login page asking for credentials.

Release


All

Environment


All

Cause


Public access is enabled on kb_article portal page.

Resolution


By default, public access is enabled on the kb_article page.

When this was disabled, the behavior is same as that of catalog item.

 

 

Article Information

Last Updated:2018-11-03 08:54:02
Published:2018-09-05