Notifications

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Symptoms


When the 'state' of the incident is updated, the 'incident_state' is not updating. The OOB behavior is whenever the 'state' field of the incident is updated, the 'incident_state' should also be updated same as 'state'.

Cause


There is a OOB business rule - 'Copy State to Incident State' which is responsible for making the 'incident_state' same as 'state' of the incident. This business rule should be active in order to update the 'incident_state' based on 'state'.

Resolution


In the business rules under system definition, search for 'Copy State to Incident State' and make it active.

 

Article Information

Last Updated:2018-09-05 07:23:56
Published:2018-09-04