Notifications

49 views

Symptoms


When opening a form in default view, such as sc_req_item, fields are not being displayed. This also causes fields to not be available when when using the Configure > Form Layout

Release


All

Cause


There may be non-global invalid form sections associated with the default view. 

Resolution


  1. Navigate to the sys_ui_form list view by typing sys_ui_form.list
  2. Filter by the table that is affected (for example sc_req_item).
  3. Open the affected view (Default). Add the 'Domain' column in the 'Form Sections' list. 
  4. Identify the non-global form sections. Remove or move it to another view. 

Additional Information


Form Section Administration: https://docs.servicenow.com/bundle/helsinki-platform-administration/page/administer/form-administration/concept/c_FormSectionAdministration.html

Article Information

Last Updated:2018-09-13 13:29:48
Published:2018-09-13