Skip to page contentSkip to chat
ServiceNow support
    • Community
      Ask questions, give advice, and connect with fellow ServiceNow professionals.
      Developer
      Build, test, and deploy applications
      Documentation
      Find detailed information about ServiceNow products, apps, features, and releases.
      Impact
      Accelerate ROI and amplify your expertise.
      Learning
      Build skills with instructor-led and online training.
      Partner
      Grow your business with promotions, news, and marketing tools
      ServiceNow
      Learn about ServiceNow products & solutions.
      Store
      Download certified apps and integrations that complement ServiceNow.
      Support
      Manage your instances, access self-help, and get technical support.
Prompting to approve the change record in CAB workbench even if its approved - Support and Troubleshooting
  • >
  • Knowledge Base
  • >
  • Support and Troubleshooting (Knowledge Base)
  • >
  • Prompting to approve the change record in CAB workbench even if its approved
KB0697280

Prompting to approve the change record in CAB workbench even if its approved


965 Views Last updated : Jul 22, 2025 public Copy Permalink
KB Summary by Now Assist

Issue

When viewing an Agenda Item on the CAB Workbench that is already approved, if you try to move to the next item, a message will appear stating "The current agenda item has not been approved".

Release

London

Cause

Multiple Approvals on the Change Record were still needed. Even though the Change was set to approved, there were still Approvals awaiting to be approved.

Resolution

Approve all of the Approval on the Change Record and the message will go away.


The world works with ServiceNow.

Sign in for more! There's more content available only to authenticated users Sign in for more!
Did this KB article help you?
Did this KB article help you?

How would you rate your Now Support digital experience?

*

Very unsatisfied

Unsatisfied

Neutral

Satisfied

Very satisfied

Very unsatisfied

Unsatisfied

Neutral

Satisfied

Very satisfied

What can we improve? Please select all that apply.

What are we doing well? Please select all that apply.

Tell us more

*

Do you expect a response from this feedback?

  • Terms and conditions
  • Privacy statement
  • GDPR
  • Cookie policy
  • © 2025 ServiceNow. All rights reserved.