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"No Cart" field is not available on the catalog item form even if the field is configured in the form layout - Support and Troubleshooting
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  • "No Cart" field is not available on the catalog item form even if the field is configured in the form layout
KB0696902

"No Cart" field is not available on the catalog item form even if the field is configured in the form layout


1044 Views Last updated : Apr 7, 2024 public Copy Permalink
KB Summary by Now Assist

Issue

Symptoms


Unable to add "No Cart" field to the catalog item if the "Use cart layout" is set to true

Release


All release versions

Cause


 The "Use cart layout" field is set to true

Resolution


This behavior is as per design and you would need to uncheck "User cart layout" on the catalog item form to view the 'No Cart' field.

Additional Information


https://docs.servicenow.com/csh?topicname=t_ConfigureCartLayout.html&version=latest#ariaid-title5


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