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Description

Symptoms


Unable to add "No Cart" field to the catalog item if the "Use cart layout" is set to true

Release


All release versions

Cause


 The "Use cart layout" field is set to true

Resolution


This behavior is as per design and you would need to uncheck "User cart layout" on the catalog item form to view the 'No Cart' field.

Additional Information


https://docs.servicenow.com/bundle/london-it-service-management/page/product/service-catalog-management/task/t_ConfigureCartLayout.html#ariaid-title5

Article Information

Last Updated:2019-08-02 21:06:04
Published:2019-01-15