Skip to page contentSkip to chat
ServiceNow support
    • Community
      Ask questions, give advice, and connect with fellow ServiceNow professionals.
      Developer
      Build, test, and deploy applications
      Documentation
      Find detailed information about ServiceNow products, apps, features, and releases.
      Impact
      Accelerate ROI and amplify your expertise.
      Learning
      Build skills with instructor-led and online training.
      Partner
      Grow your business with promotions, news, and marketing tools
      ServiceNow
      Learn about ServiceNow products & solutions.
      Store
      Download certified apps and integrations that complement ServiceNow.
      Support
      Manage your instances, access self-help, and get technical support.
Scheduled Multilevel Pivot Report Not Displaying in Email - Support and Troubleshooting
  • >
  • Knowledge Base
  • >
  • Support and Troubleshooting (Knowledge Base)
  • >
  • Scheduled Multilevel Pivot Report Not Displaying in Email
KB0696899

Scheduled Multilevel Pivot Report Not Displaying in Email


862 Views Last updated : Apr 7, 2024 public Copy Permalink
KB Summary by Now Assist

Issue

-- When upgrading from London to Madrid, your scheduled reports that are a multi-level pivot table type report, no longer include report as attachment in email. 

-- When trying to schedule a multi-level pivot table report in Madrid, the email doesn't include the report.

 

 

Release

Madrid

Cause

It is said to not be supported in the documentation for Madrid provided below.

Resolution

Upgrade to New York, where the functionality works again. It works in London and New York. See documentation provided below.

Related Links

Madrid: https://docs.servicenow.com/csh?topicname=schedule-report.html&version=latest

New York: https://docs.servicenow.com/csh?topicname=t_ScheduleAReport.html&version=latest


The world works with ServiceNow.

Sign in for more! There's more content available only to authenticated users Sign in for more!
Did this KB article help you?
Did this KB article help you?

How would you rate your Now Support digital experience?

*

Very unsatisfied

Unsatisfied

Neutral

Satisfied

Very satisfied

Very unsatisfied

Unsatisfied

Neutral

Satisfied

Very satisfied

What can we improve? Please select all that apply.

What are we doing well? Please select all that apply.

Tell us more

*

Do you expect a response from this feedback?

  • Terms and conditions
  • Privacy statement
  • GDPR
  • Cookie policy
  • © 2025 ServiceNow. All rights reserved.