Issue
Symptoms
When creating or updating an inbound email actions record and incident table is selected as the Target table the Field actions field does not display all fields available on incident to be selected.
Release
All releases
Cause
Cause by the fields level "save_as_template" ACLs on incident table not having Admin overrides checked/set as true.
Resolution
1) Navigate to System Security > Access Control (ACL)
2) Filter the list by:
Name starts with incident. (the dot is intentional)
And
Operation is save_as_template
3) Set the Admin overrides field for these records from value false to true