Skip to page contentSkip to chat
ServiceNow support
    • Community
      Ask questions, give advice, and connect with fellow ServiceNow professionals.
      Developer
      Build, test, and deploy applications
      Documentation
      Find detailed information about ServiceNow products, apps, features, and releases.
      Impact
      Accelerate ROI and amplify your expertise.
      Learning
      Build skills with instructor-led and online training.
      Partner
      Grow your business with promotions, news, and marketing tools
      ServiceNow
      Learn about ServiceNow products & solutions.
      Store
      Download certified apps and integrations that complement ServiceNow.
      Support
      Manage your instances, access self-help, and get technical support.
Starting step: Merge proc_mount and file systems - Support and Troubleshooting
  • >
  • Knowledge Base
  • >
  • Support and Troubleshooting (Knowledge Base)
  • >
  • Starting step: Merge proc_mount and file systems
KB0696614

Starting step: Merge proc_mount and file systems


706 Views Last updated : Apr 7, 2024 public Copy Permalink
KB Summary by Now Assist

Issue

Error


Linux pattern sometimes fails at "Starting step: Merge proc_mount and file systems" showing error message "Pattern does not lead to the creation of any CI, please check the correctness of the identification sections"

 

Cause


  • This seems to be a known issue where you will encounter the below exception when using the linux patterns for discovery when executing the step Merge proc_mount and file systems if the proc_mounts is empty.

Resolution


  • Go to the pattern 'Linux Server'
  • Click on 'Discovery'
  • Add a precondition for the set 13.82 - Merge proc_mount and file systems
  • If the $procMounts is empty it will execute this step. Check screenshot.

 


The world works with ServiceNow.

Sign in for more! There's more content available only to authenticated users Sign in for more!
Did this KB article help you?
Did this KB article help you?

How would you rate your Now Support digital experience?

*

Very unsatisfied

Unsatisfied

Neutral

Satisfied

Very satisfied

Very unsatisfied

Unsatisfied

Neutral

Satisfied

Very satisfied

What can we improve? Please select all that apply.

What are we doing well? Please select all that apply.

Tell us more

*

Do you expect a response from this feedback?

  • Terms and conditions
  • Privacy statement
  • GDPR
  • Cookie policy
  • © 2025 ServiceNow. All rights reserved.