Notifications

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Symptoms


Comment field of knowledge article is not visible on Service Portal when "attachment link" checkbox is enabled

Release


Jakarta and above

Cause


When the "Attachment Link" checkbox of the KB article is checked, the comment field is not visible on standard Service Portal, however it is visible on the Knowledge Management Service Portal

Resolution


Activate the Knowledge Management Service Portal plugin

Additional Information


https://docs.servicenow.com/bundle/jakarta-servicenow-platform/page/product/knowledge-management/concept/knowledge-management-service-portal.html

Article Information

Last Updated:2018-08-27 14:49:30
Published:2018-08-27