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Symptoms


After upgrading to Kingston, in Service Portal, Catalog Items do not appear under Categories like they did in Jakarta 

Release


Kingston  

Cause


Basically, the items that are not showing in service portal do not have any catalog items in the related list of the SC Categories record. This appears to be a behavior change between Kingston and Jakarta, where in Jakarta instances, the items would still display in service portal even when it was not added in the Catalog Items related list of the SC Categories form. 

Resolution


The issue can be fixed by adding the catalog items in the related list for the SC Categories record. 

 

Article Information

Last Updated:2018-08-27 14:42:41
Published:2018-08-27