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Week Starts on date on the Time Card is not changing - Support and Troubleshooting
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  • Week Starts on date on the Time Card is not changing
KB0696163

Week Starts on date on the Time Card is not changing


797 Views Last updated : Apr 7, 2024 public Copy Permalink
KB Summary by Now Assist

Issue

Changing the "Week Starts On" field on the Time Card does not save

Release

Jakarta Patch 9c

Cause

No Time Sheet on the time card so "Populate week starts on" Business Rule was running.

Resolution

There is not a timesheet attached, the "Populate week starts on" Business Rule will run and assign the "Week Starts on" field with what is defined in the Time Sheet Policy.

If you have a Time Sheet and want to change the date in a Time Card, this should be changed first on the Time Sheet.


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