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Symptoms


Changing the "Week Starts On" field on the Time Card does not save

Release


Jakarta Patch 9c

Cause


No Time Sheet on the time card so "Populate week starts on" Business Rule was running.

Resolution


There is a Business Rule called "Sync Time Sheet" that will sync the "Week Starts On" field if there is a timesheet attached. If there is not a timesheet attached, the "Populate week starts on" Business Rule will run and assign the "Week Starts on" field with what is defined in the Time Sheet Policy.

If you have a Time Sheet and want to change the date in a Time Card, this should be changed first on the Time Sheet.

 

Article Information

Last Updated:2018-09-03 09:17:39
Published:2018-09-03