15 views

Symptoms


The article states there should be an overflow icon in the article header, but there is not. 

 Environment


Service portal.

Cause


Knowledge Management - Service Portal plugin (com.snc.knowledge_serviceportal) is not active.

Resolution


The documentation referenced is associated with the Knowledge Management Service Portal. Here is a link to the docs on this topic: 

Knowledge Management Service Portal 
https://docs.servicenow.com/bundle/jakarta-servicenow-platform/page/product/knowledge-management/concept/knowledge-management-service-portal.html 

The first step to take will be to active this plugin as it is not activated by default: 

Activate the Knowledge Management Service Portal plugin 
https://docs.servicenow.com/bundle/jakarta-servicenow-platform/page/product/knowledge-management/task/activate-km-service-portal-plugin.html 

 

Once this plugin is enabled, the user action feature will be available within the KM service portal provided by the plugin.

Additional Information


Configure a user action for the Knowledge Management Service Portal article view page

https://docs.servicenow.com/bundle/jakarta-servicenow-platform/page/product/knowledge-management/task/config-user-action-on-article-view.html

Article Information

Last Updated:2018-08-24 11:11:49
Published:2018-08-23