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Intermitttently unable to find users in the Assigned To field - Support and Troubleshooting
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  • Intermitttently unable to find users in the Assigned To field
KB0696018

Intermitttently unable to find users in the Assigned To field


413 Views Last updated : Apr 7, 2024 public Copy Permalink
KB Summary by Now Assist

Issue

Symptoms


Randomly you will not see any results (or a very small number) in the Assigned To field on incident problem or change. 

Sometimes this is resolved by clearing the cache.

Cause 


If you have duplicate itil roles, this can affect the query made on the Assigned To field reference lookup or typeahead search and cause it to only return the users associated to the duplicate itil role.

Resolution


Remove the duplicate roles. You will need to create an ACL on sys_user_role to do this because the OOB ACL prevents deleting some OOB roles.

 


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