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Project Management - Planning Console not loading on some projects - Support and Troubleshooting
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  • Project Management - Planning Console not loading on some projects
KB0696003

Project Management - Planning Console not loading on some projects


1415 Views Last updated : Apr 16, 2024 public Copy Permalink
KB Summary by Now Assist

Issue

Planning Console should load as expected for all projects created.

Release

Kingston

Cause

Corrupt (live_profile) record for the user assigned to Project/Project task

Resolution

If a Project record will not load properly on the Planning Console and in turn, displays the blank screen this could be caused due to a corrupt (live_proifle) record associated to users assigned to the project task/project.

To resolve the issue, determine which Project Task is causing the issue and narrow down the affected task.  Upon doing so, create a new (live_profile) record for the affected user by following the steps provided below:
  1. Proceed to (live_profile.list) via filter navigator.
  2. Search for the affected user's name under the "Name" column 
  3. Delete the record for the affected user.
  4. Proceed back to the (live_profile.list) table.
  5. Click the "New" action at the top of the list.
  6. Populate "Name" of the affected user and Document field 

Note: For Document field, you will need to query the (sys_user) table and then search for the user via "Document" field.7. Save record.


Upon creating a new (live_profile) record, the planning console will now load as intended.

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