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Attachments added to a chat conversation do not appear unless text is sent afterwards - Support and Troubleshooting
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KB0695918

Attachments added to a chat conversation do not appear unless text is sent afterwards


588 Views Last updated : Aug 28, 2024 public Copy Permalink
KB Summary by Now Assist

Issue

When having a chat conversation with another user and adding attachments to it. The attachments do not appear for the other user unless a text message is sent afterwards

Release

All

Cause

This can be caused by a modified READ ACL on the sys_attachment table

Resolution

  1. Navigate to System Security > Access Control (ACL)
  2. In the 'Name' column, search for "sys_attachment"
  3. In the 'Operation' column, search for "read"
  4. Verify that the ACL is an out of the box version
  5. This can be done by checking if it was last modified or created by someone other than "admin"

  6. If this ACL has been modified, add in the 'Versions' related list
  7. In the newly added related list, look for the version where the Source has "System Upgrades" within it. It will look similar to the below depending on your release or if there was a new update released.

    System Upgrades: glide-kingston-10-17-2017__patch7-06-12-2018_06-21-2018_1724.zip

  8. Right click on that source version and click "Revert to this version".

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