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Symptoms


Discoveries from a specific MID Server start but do not advance. Discovery Status stays at one item in the "Discovery Log" page, zero items in the "Devices" page, and one item in the "ECC Queue" page. Deleting the MID Server and Re-Installing does not fix the issue. Discoveries for other MID Servers do advance without issue.

 

Cause


The affected Discovery Schedule is found in the "global" domain.

 

Resolution


Discovery runs within the selected domain and does not span across the global domain. Change the Discovery Schedule moving it in the correct domain which the schedule belongs to.

 

Article Information

Last Updated:2018-08-21 22:27:48
Published:2018-08-20