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Discoveries schedules do not complete when the MID Server is in the Global Domain - Support and Troubleshooting
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  • Discoveries schedules do not complete when the MID Server is in the Global Domain
KB0695432

Discoveries schedules do not complete when the MID Server is in the Global Domain


475 Views Last updated : Apr 7, 2024 public Copy Permalink
KB Summary by Now Assist

Issue

Symptoms


Discoveries from a specific MID Server start but do not advance. Discovery Status stays at one item in the "Discovery Log" page, zero items in the "Devices" page, and one item in the "ECC Queue" page. Deleting the MID Server and Re-Installing does not fix the issue. Discoveries for other MID Servers do advance without issue.

 

Cause


The affected Discovery Schedule is found in the "global" domain.

 

Resolution


Discovery runs within the selected domain and does not span across the global domain. Change the Discovery Schedule moving it in the correct domain which the schedule belongs to.

 


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