Notifications

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Description

Symptoms


Users were not able to create knowledge article even after adding them to "Can contribute" user criteria. 

Cause


Write ACL on the kb_knowledge table was blocking the users from accessing and creating knowledge articles.

Resolution


Please follow the below steps for troubleshooting and finding the cause of the issue:

-Go to ACL's and find if any write ACL is added for kb_knowledge table.

-If you find the ACL then deactivate that ACL and then test the user criteria and it should work.

To understand the User criteria in debt, please find the docs below:

Knowledgebase user criteria:
 
 
Knowledge article user criteria:
 

 

Article Information

Last Updated:2019-08-02 21:07:20
Published:2018-09-05