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Error "No service-desk processes found for the user selected" when trying to reset password using Password Reset > Service Desk - Support and Troubleshooting
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  • Error "No service-desk processes found for the user selected" when trying to reset password using Password Reset > Service Desk
KB0695237

Error "No service-desk processes found for the user selected" when trying to reset password using Password Reset > Service Desk


1004 Views Last updated : Apr 7, 2024 public Copy Permalink
KB Summary by Now Assist

Issue

 For Service Desk password reset, after selecting the user, an error message "No service-desk processes found for the user selected." is displayed on the top

 

Release

All

Cause

Taking OOB 'Default Self Service' process to explain the behavior.

1. The process is marked as public access in Password Reset -> Processes.
2. When the process is marked as public, you need to directly access the 'Public URL' on the process to reset the password.

 

Resolution

1. If you want to access the process via Service Desk, you need to uncheck the 'public access' box on the process and you should be able to access from service desk.

 


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