Issue
Symptoms
When trying to access a widget from the widget editor it shows up as a blank page although all the widget is added to a page
Release
ALL
Cause
Missing configuration on the container record
Resolution
To resolve your issue access the container record for "widget_editor" and Check "Bootstrap alternative" checkbox to resolve your issue.
To access the container record please follow the steps below,
- Navigate to "Service Portal" -> "Pages"
- Search for "ID" "contains" "widget_editor" and open the page
- In the "widget_editor" page, click on "Widget Editor - Container 1" (container record) under "Page:Widget Editor"