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  • How to make catalog items searchable in Service Portal
KB0745338
The article KB0694083 has been retired and replaced with the current article.

How to make catalog items searchable in Service Portal


7590 Views Last updated : Sep 25, 2025 public Copy Permalink English (Original)
  • English (Original)
  • Japanese
KB Summary by Now Assist

Issue

Some catalog items do not appear when you search in the Service Portal Typeahead Search widget, even though the items are active. This article shows how to make the catalog items searchable. 

Symptoms

Release

  All releases

Cause

The Visible elsewhere field (visible_standalone) is set to false for the active catalog items that do not appear in the Service Portal.

 

Resolution

To make the catalog items searchable in the Service Portal:

  1. Go to Service Catalog > Maintain Items (sc_cat_item.list). 
    2. Select the Personalize list gear icon. 
    3. Add the Visible elsewhere field to the selected list column. 
    4. Save the personalized list. 
    5. Set Visible elsewhere to true for the catalog items that should be searchable. 

Personalize List Columns

Set Visible elsewhere to True

 

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