29 views

Description

This issue impacts Kingston instances where Edge Encryption plugin is activated and occurs when connecting via EdgeProxy. It basically results in the Post button disappearing when pressing the save button.

Steps to Reproduce

1. Go to incident.list
2. Select any incident
3. Right click the header on the incident form and press Save
4. The Post button dissapears

Note: The view or table does not matter, the issue occurs with any table that has the post button under the journal fields.


Workaround

This issue is under review. To receive notifications when more information is available, subscribe to this Known Error article by clicking the Subscribe button at the top right of the article. If you are able to upgrade, review the Fixed In or Intended Fix Version fields to determine whether any versions have a planned or permanent fix.

 


Related Problem: PRB1282754

Seen In

There is no data to report.

Intended Fix Version

Kingston Patch 8

Fixed In

London

Safe Harbor Statement

This "Intended Fix Version" information is meant to outline ServiceNow's general product direction and should not be relied upon in making a purchasing decision. The information provided here is for information purposes only and may not be incorporated into any contract. It is not a commitment, promise, or legal obligation to deliver any material, code, or functionality. The development, release, and timing of any features or functionality described for our products remains at ServiceNow's sole discretion.

Associated Community Threads

There is no data to report.

Article Information

Last Updated:2018-08-09 14:53:25
Published:2018-08-09