Notifications

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Symptoms


In Knowledge Homepage, the user will see 0 articles in all the categories but the user can access the list of articles from "All articles" under "Knowledge" module.

Cause


Before retrieving the articles in the Knowledge homepage, preferred language will be checked in the sys_user record in order to display the articles which are in user's preferred language. For some reason if the preferred language is referred to NULL then the articles won't show up in the knowledge homepage. 

Resolution


Change the preferred language to something other than NULL according to the user's preference. 

1) Navigate to sys_user table.

2) Search for the user who is facing the issue.

3) Set the preferred language(configure this field if it not available on the form already) and update the sys_user record.

Article Information

Last Updated:2018-08-03 00:22:20
Published:2018-07-31