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Inside a slushbucket or list collector, the records are not appearing/displayed - Support and Troubleshooting
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  • Inside a slushbucket or list collector, the records are not appearing/displayed
KB0693865

Inside a slushbucket or list collector, the records are not appearing/displayed


2493 Views Last updated : Apr 18, 2024 public Copy Permalink
KB Summary by Now Assist

Issue

Symptoms


When going to add members in the Related List and it opens up the Slushbucket, there are times when the values are not displaying for the records that can be selected.

 

Release


Affects all releases

 

Cause


One potential cause is that the table being referenced has a field configured as the Display Value which does not actually contain any values.

Another cause is that there is a dictionary override which has configured a field as the Display Value, which again does not contain any values.

 

Resolution


  1. Navigate to the list of the table being referenced within the slushbucket. 
  2. Right click on a column header and select Configure > All
  3. On the "Dictionary Entries" tab find the field set as the Displayed Value and change it to another field. 

    If the field selected as the Displayed Value is correct, move onto step 4

  4. Click on the "Dictionary Entry Overrides" tab
  5. Ensure that "Override display value" is set on the list, remove any that this value set to true.

 

Additional Information


The following documentation will detail how to select a field to be the Display Value

Select The Display Value


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