Notifications

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Symptoms


When clicking on the knowledge category breadcrumb you are redirected to a blank kb_category page within the portal.

The plain text breadcrumb for the article title is missing. 

Release


ALL

Environment


Seen in the service portal.

Cause 


Since the Knowledge article does not have a category associated with it we cannot correctly build out the breadcrumbs.

Resolution


Set the category field (kb_category) for the Article to resolve the issue.

 

Article Information

Last Updated:2018-08-03 00:23:05
Published:2018-07-30