Issue
Symptoms
When clicking on the knowledge category breadcrumb you are redirected to a blank kb_category page within the portal.
The plain text breadcrumb for the article title is missing.
Release
ALL
Environment
Seen in the service portal.
Cause
Since the Knowledge article does not have a category associated with it we cannot correctly build out the breadcrumbs.
Resolution
Set the category field (kb_category) for the Article to resolve the issue.