Notifications

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Symptoms


Connect chat conversations are being created and shown on connect sidebar and users are being added to them when Assigned To field changes on HR Case or HR Task records.

Release


All releases

Environment


The store application "Human Resources: Service Portal" is installed

Cause


The behavior is caused by the "Add recipients to conversation" business rule.

Resolution


Navigate to the "Add recipients to conversation" business rule on sn_hr_core_case or sn_hr_core_task and deactivate it.

Article Information

Last Updated:2018-08-03 00:23:13
Published:2018-07-27