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All Surveys are routing to ITIL view instead of Service Portal view - Support and Troubleshooting
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  • All Surveys are routing to ITIL view instead of Service Portal view
KB0693421

All Surveys are routing to ITIL view instead of Service Portal view


969 Views Last updated : Apr 7, 2024 public Copy Permalink
KB Summary by Now Assist

Issue

Symptoms


Survey URLs are being generated to be opened outside of the Service Portal, even with system property "sn_portal_surveys.sp_survey.email_redirection" set to "true".

Release


Kingston Patch 5

Cause


In the "portals" module, our user did not set any portal to be their default portal. 

Resolution


To verify the above, go to the portals module and using the personalization cog (gear), add the "default" column to the list view. 
 
From there, each portal will have either a "true" or "false" value under the "default" column.
 
In this case, our customer had all portals set to "false". Once they selected the portal they were using and set the default value to "true", the issue was resolved.

 


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