27 views

Description

kb_use table is not being updated when user opens an article through the Service Portal

Steps to Reproduce

  • Activate the Service Portal UI plugin com.snc.knowledge_portal
  • Go to SP UI by appending /kb to the instance
  • Go to home page and view any article
  • check the kb_use table for entry

    Observed:
    - There is no entry created in the table, but an entry gets added when the same operation done in $knowledge.do pages

Workaround

This issue is under review. To receive notifications when more information is available, subscribe to this Known Error article by clicking the Subscribe button at the top right of the article. If you are able to upgrade, review the Fixed In or Intended Fix Version fields to determine whether any versions have a planned or permanent fix.


Related Problem: PRB1065825

Seen In

There is no data to report.

Intended Fix Version

Jakarta Patch 10

Fixed In

Kingston

Safe Harbor Statement

This "Intended Fix Version" information is meant to outline ServiceNow's general product direction and should not be relied upon in making a purchasing decision. The information provided here is for information purposes only and may not be incorporated into any contract. It is not a commitment, promise, or legal obligation to deliver any material, code, or functionality. The development, release, and timing of any features or functionality described for our products remains at ServiceNow's sole discretion.

Associated Community Threads

There is no data to report.

Article Information

Last Updated:2018-07-30 10:59:16
Published:2018-07-30