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Why does the Orchestration Usage Dashboard say 'No Data To Display' - Support and Troubleshooting
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KB0693335

Why does the Orchestration Usage Dashboard say 'No Data To Display'


477 Views Last updated : Apr 7, 2024 public Copy Permalink
KB Summary by Now Assist

Issue

Symptoms


When you open the Orchestration Usage dashboard, some gauges may say 'No Data To Display'.

From the navigation, open Orchestration - Orchestration Usage

Release


Jakarta and later

Cause


This is usually because there literally is no data to display.

If there is a workflow context that included orchestration activities, then each activity will be logged in the 'orch_execution' table. If that table is empty, then none have run yet.
https://<instance>.service-now.com/orch_execution_list.do

That could be confirmed with this list, which queries the workflow context activity history directly:
https://<instance>.service-now.com/wf_history_list.do?sysparm_query=activity.activity_definition.sys_class_name=wf_element_definition

You could further check the count records that provide the data for this dashboard, where Table contains 'orch':
https://<instance>.service-now.com/usageanalytics_count_list.do?sysparm_query=table_nameLIKEorch

Resolution


Once workflows that contain Orchestration activities have been run, you will start to see data displayed.


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