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Requested for is not populated correctly - Support and Troubleshooting
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  • Requested for is not populated correctly
KB0693315

Requested for is not populated correctly


572 Views Last updated : Apr 7, 2024 public Copy Permalink
KB Summary by Now Assist

Issue

Symptoms


Requested for field in the RITM is incorrectly populated

Requested for field in the RITM populates the currently logged in user once the RITM is submitted instead of the selected user during order submission

Release


Kingston

Cause


The property glide.sc.enable_order_now is set to 'true'

Resolution


Set the property glide.sc.enable_order_now to 'false'. Below steps:

1. Type in sys_properties.list in your navigation bar. This will take you to the Properties [sys_properties] table
2. Search for the property with name 'glide.sc.enable_order_now'
3. If found, set the value to 'false', if not found, add the property as follows:
 
- Click New
- Put Type as 'true | false' and Value as 'false'

 


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