33 views

Symptoms


For some users, when they log into an instance, the Application Navigator doesn't load. It continuously shows a spinning Loading circle.

Release


All releases.

Environment


Windows operating system, but only with Internet Explorer.  Chrome loads the Application Navigator.

Cause


Protected Mode was affecting the loading the Application Navigator.

Resolution


Using Chrome or Firefox as the browser is a workaround.

Or, if users need to use Internet Explorer, disabling Protected Mode may resolve the issue:

  1. In Internet Explorer, click the browser settings button.
  2. Select Internet Options.
  3. Open the Security tab.
  4. Make sure that Internet is the zone that is selected.
  5. Uncheck the Enable Protected Mode checkbox.
  6. Click Apply.
  7. Click OK.
  8. Restart Internet Explorer.

Additional Information


A potential alternative resolution might be to add the instance URL as a trusted site in the user's IE11 internet options settings because for trusted sites and make sure that the Protected Mode is disabled for trusted sites:
  1. Have the affected user log into the instance using Internet Explorer. 
  2. Click the IE11 settings button > Internet Options. 
  3. Click the Security tab. 
  4. Select the Trusted Sites zone near the top of the popup window.
  5. Make sure that the Enable Protected Mode checkbox is unchecked for the Trusted Sites zone.
  6. Click Apply.
  7. Click the Sites button. 
  8. Verify that https://example.service-now.com is in the Add this website to the zone field.
  9. Click Add .
  10. Click Close. 
  11. Select the Internet zone near the top of the popup.
  12. Make sure that the Enable Protected Mode checkbox is checked for the Internet zone. If not, check it and click Apply.
  13. Click OK. 
  14. Restart IE11. 
  15. Log back into the instance and verify the Application Navigator loads as expected. 

 

Article Information

Last Updated:2018-08-03 00:25:03
Published:2018-07-25