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Global search results display sys_ids as the titles for one or more search group matches. - Support and Troubleshooting
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  • Global search results display sys_ids as the titles for one or more search group matches.
KB0692654

Global search results display sys_ids as the titles for one or more search group matches.


2067 Views Last updated : Apr 7, 2024 public Copy Permalink
KB Summary by Now Assist

Issue

Symptoms


When you perform a global search, the matching records for one or more search groups, show sys_ids as the title.

Release


All releases.

Cause


Global search results use the first string column besides Number found in the table's list layout as the results title. It's possible that the table's list layout includes no column of type String besides Number.

Resolution


For example, if the matches for search group Requests is displaying sys_ids as the title, check that the Short Description column is included in the list layout for the Requests [sc_request] table. 

1. As a user with the admin role, in the Application Navigator, go to the table's list. In this example, sc_request.list
2. Click the context menu (the button with the three horizontal bars) to the left of Requests in the header bar and from the drop-down menu, select List Layout. 
3. Move Short Description from the Available to the Selected slushbucket. Optionally, you can move it up the list, for example, between Number and Requested for. 
4. Click Save. 
 
After these steps, try a global search again. Adding the Short Description field to the table's list layout should display Short Description as the results title instead of a sys_id.

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