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The lookup list for the Company field on an incident form show no matches. - Support and Troubleshooting
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  • The lookup list for the Company field on an incident form show no matches.
KB0692651

The lookup list for the Company field on an incident form show no matches.


1169 Views Last updated : Apr 7, 2024 public Copy Permalink
KB Summary by Now Assist

Issue

Symptoms


Clicking the Lookup using list button to the right of the Company field on an incident record shows no matching companies even though there are many Company [core_company] records.

Release


All releases.

Cause


1. If you right click the field label Company on the incident form and select Configure Dictionary, you'll see that the Reference Specification tab shows a Reference qual condition of:
 
Customer is true
 
By default, only core_company records where the Customer column is true will be returned.
 
2. But if you go to the core_company.list and personalize the list to include the Customer column, you might find that all Company records have the Customer column set to false.
 
This explains why no the lookup list is returning no matches because none of them meet the Custom is true Reference qual condition.

Resolution


If you set some or all Customer values on the Company [core_company] records to trued, these companies will be returned when you click the Lookup using list button for the Company field on the incident form.

 


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